Fatal error (Error 500) nach Joomla-3.5-Update

Das Standard-Joomla-Modul »Beiträge - Verwandte« hat den Übergang zu Version 3.5 nicht so gut überstanden und wirft einen fatalen Fehler in der Datei mod_related_items/helper.php. Bis hier ein offizieller Fix erschienen ist, gilt: Deaktivieren Sie die Veröffentlichung des betreffenden Moduls Über ErweiterungenModule. Wir können davon ausgehen, dass die Lösung des Problems nicht lange auf sich warten lässt.

Errata & Hinweise

Seite 74, Seite 89: Ergänzung für alle OS-X-Benutzer, die noch ein wenig mit der XAMPP-Installation kämpfen

Begrüßt Sie Ihr lokaler XAMPP-Server mit der Meldung Zugriff verweigert - Error 403, prüfen Sie die Berechtigungen des Joomla-Ordners unter /htdocs/:

Joomla-Update 3.4.6 3.4.7 3.4.8 schließt kritische Sicherheitslücke

Mitte Dezember 2015 wurde eine Möglichkeit entdeckt, mit der ein Angriffer schadbringenden PHP-Code auf Ihrem Server ausführen kann.

Cookie-Richtlinie 2015

Die Notwendigkeit der Umsetzung der Cookie-Richtlinie in Deutschland ist weiterhin umstritten. Dennoch empfiehlt Google Benutzern von AdSense und Double Click seit dem dritten Quartal 2015 das Einblenden eines entsprechenden Hinweises. Es ist zu erwarten, dass diese Empfehlung in Zukunft auch auf Google Analytics ausgeweitet wird.

Alle Links aus dem Buch

Auf dieser Seite finden Sie alle Linkempfehlungen – thematisch sortiert – aus dem Handbuch, z. B. zu Tools für Design und Entwicklung, zur offiziellen Dokumentation und ganz allgemeinen Hilfsmitteln zur Administration Ihrer Website.

Seite 2 von 2